June 18, 2014

Tumblr not supported

Filed under: Announcements -- brandon @ 11:20am

Due to API changes with tumblr, we are not able to support them with ScribeFire.

http://www.tumblr.com/docs/en/api_agreement

Obtaining and Maintaining an API Key. In order to use the Tumblr API or Tumblr Firehose, you must obtain appropriate API credentials (an “API Key”) via registration on the Developer Website. You will not share your API Key, will keep your API Key secure, and will use it as your sole means of accessing the Tumblr API or Tumblr Firehose.

We are sorry for any inconvenience this causes.

June 17, 2014

Whats new in version 4.3.3

Filed under: Releases -- cmanjoine @ 05:58pm

Version 4.3.3 of ScribeFire for Firefox, Chrome, Opera and Safari is now available. This version includes the following changes:

Bug Fixes

  • Allow addition of multiple blogs in a row without refreshing plugin
  • Allow the plugin to load as a popup window in chrome via the options page
  • Upgraded from facebox to UI dialog

Use the links on the right to install or report any issues.